Tableau Server

  • Conéctese a cientos de fuentes de datos
FUENTES DE DATOS
  • Actian Matrix*
  • Actian Vectorwise 2.0 o posterior*
  • Amazon Athena
  • Amazon Aurora
  • Amazon Elastic MapReduce
  • Amazon Redshift
  • Anaplan
  • Apache Drill
  • Cisco Information Server
  • Cloudera Hadoop Hive e Impala, Hive CDH3u1 (que incluye Hive .71 o posterior), Impala 1.0 o posterior
  • DataStax Enterprise Edition 2.2 o posterior*
  • Denodo
  • Dropbox
  • EXASOL 4.2 o posterior*
  • Firebird 2.1.4 o posterior
  • Google Analytics
  • Google BigQuery
  • Google Cloud SQL
  • Hojas de cálculo de Google
  • Hortonworks Hadoop Hive 1.1 o posterior
  • HP Vertica 6.x o posterior
  • IBM BigInsights*
  • IBM DB2 para z/OS y para Linux, UNIX y Windows 9.1 o posterior *
  • IBM PDA Netezza 4.6 o posterior*
  • Archivos JSON
  • Kognitio

 

  • MapR Distribution para Apache Hadoop 2.x o posterior*
  • Marketo
  • MarkLogic
  • MemSQL
  • Microsoft Access 2007 o posterior*
  • Microsoft Azure Data Lake
  • Microsoft Azure Data Warehouse
  • Microsoft Azure DB
  • Microsoft Excel 2007 o posterior
  • Microsoft OneDrive
  • Microsoft PDW
  • Microsoft PowerPivot 2008 o posterior*
  • Listas de Microsoft SharePoint
  • Microsoft Spark para HDInsight
  • Microsoft SQL Server 2005 o posterior
  • Microsoft SQL Server Analysis Services 2005 o posterior, solo en modo multidimensional*
  • MonetDB
  • MongoDB BI
  • MySQL 5.0 o posterior
  • OData
  • Oracle Database 11.0 o posterior
  • Oracle Eloqua
  • Oracle Hyperion Essbase 11.1.1 o posterior*
  • PDF
  • Pivotal Greenplum 4.x o posterior
  • PostgreSQL 8.3 o posterior

 

  • Presto
  • Progress OpenEdge 10.2B, parche 4 o posterior*
  • QuickBooks Online
  • Salesforce.com, incluidos Force.com y Database.com
  • SAP HANA 1.0035 o posterior
  • SAP NetWeaver Business Warehouse 7.00 con SP20+ recomendado. También requiere SAP GUI para Windows 7.20 o cliente posterior*
  • SAP Sybase ASE 15.5 o posterior*
  • SAP Sybase IQ 15 o posterior*
  • ServiceNow ITSM
  • Snowflake
  • Spark SQL requiere Apache Spark 1.2.1 o posterior
  • Archivos espaciales (archivos de forma ESRI, archivos KML, GeoJSON y MapInfo)
  • Splunk Enterprise 6 o posterior*
  • Archivos de estadísticas: SAS (*.sas7bdat), SPSS (*.sav) y R (*.rdata, *.rda)
  • Extracción de datos de Tableau
  • Teradata V2 R6.2 o posterior
  • Teradata Aster Data nCluster 5.0 o posterior
  • Teradata OLAP Connector 14.10 o posterior*
  • Archivos de texto, archivos de valores separados por comas (.csv)
  • Otras aplicaciones y bases de datos compatibles con ODBC 3.0
  • Multitud de datos web con el Conector de datos web

* Disponible únicamente para Windows